Archivo de la Categoría 'Actividades'Pag 2 de 6

Intypedia: Lección 3. Cifra con Clave Pública.

COMPLEMENTOS:

Intypedia: Lección 2. Cifra con Clave Secreta.

COMPLEMENTOS:

Virtualización: ventajas e inconvenientes

Ventajas:

  • Aumento de la disponibilidad (uptime).
  • Mejora de las políticas de backup.
  • Aprovechamiento óptimo de los recursos hardware disponibles.
  • Escalabilidad.
  • Eficiencia energética.
  • Ahorro de costes.
  • Creación de entornos de pruebas.
  • Compatibilidad de aplicaciones.
  • Compatibilidad de periféricos.
  • Aislamiento y seguridad.
  • Clonación y migración de sistemas en caliente.
  • Ahorro de espacio en el Centro de Proceso de Datos.
  • Administración centralizada de todas las máquinas.
  • Virtual Appliances.

Inconvenientes:

  • Necesidad de hardware de altas prestaciones.
  • Muchos sistemas dependen de un solo equipo.
  • Limitaciones en el hardware de las máquinas virtuales.
  • Problemas de emulación de ciertos controladores.
  • Rendimiento inferior.
  • Proliferación de máquinas virtuales.

SMR - SOM - Unidad 16 - Solucionario

smr_som_u16_comprueba_aprendizaje.pdf

SMR - SOM - U7 - Casos y Ejercicios

Unidad 7 - Windows. Directorios.
Casos prácticos
Ejercicios - Solucionario

JavaScript - Nuevos materiales

Solución ejercicio 4
Solución ejercicio 5
bucle while

SOM - Materiales JavaScript

Diapositivas provisionales de javascript

Ejemplo de script en head y body

ejercicios pseudocodigo

Mantenimiento de Portales - Unidad 4 - Solucionario

Soluciones de la Unidad 4

Test de primalidad

Diseña un algoritmo que lea un número y determine si se trata o no de un número primo.

Proceso test_primalidad
 
	Leer n;  // suponemos que "n" es mayor o igual a 2
 
	esPrimo <- Verdadero;
	divisor <- 2;
	Mientras ( esPrimo Y divisor < n ) Hacer
		Si ( n MOD divisor ) = 0  // "divisor" divide a "n"
		Entonces 
                     esPrimo <- Falso;    // "n" no es un número primo
		Sino
		     divisor <- divisor + 1;
		FinSi
	FinMientras
 
	Si esPrimo
	Entonces Escribir "Es un numero primo";
	Sino Escribir "No es un numero primo";
	FinSi
 
FinProceso

Problemas complementarios Pseudocódigo

Pulsa aquí